五好的Book

它同时被包含 于软件包.*在处理时有错误发生

正试图覆盖 /usr/lib/systemd/user/vte-spawn-.scope.d/defaults.conf,它同时被包含
于软件包 libvte-2.91-0:amd64 0.60.0-2ubuntu1
在处理时有错误发生:
/var/cache/apt/archives/libvte-2.91-common_0.60.0-2ubuntu1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

sudo dpkg -i --force-overwrite /var/cache/apt/archives/libvte-2.91-common_0.60.0-2ubuntu1_amd64.deb
(正在读取数据库 ... 系统当前共安装有 250437 个文件和目录。)
准备解压 .../libvte-2.91-common_0.60.0-2ubuntu1_amd64.deb  ...
正在解压 libvte-2.91-common (0.60.0-2ubuntu1) 并覆盖 (0.59.91-0ubuntu2) ...
dpkg: 警告: 由于开启了 --force 选项,以下问题被忽略:
dpkg: 警告: 正试图覆盖 /usr/lib/systemd/user/vte-spawn-.scope.d/defaults.conf,它同时被包含于软件包 libvte-2.91-0:amd64 0.60.0-2ubuntu1
dpkg: 警告: 由于开启了 --force 选项,以下问题被忽略:
dpkg: 警告: 正试图覆盖 /usr/libexec/vte-urlencode-cwd,它同时被包含于软件包 libvte-2.91-0:amd64 0.60.0-2ubuntu1
正在设置 libvte-2.91-common (0.60.0-2ubuntu1) ...

收!

本原创文章未经允许不得转载 | 当前页面:五好的Book » 它同时被包含 于软件包.*在处理时有错误发生

评论

文章评论已关闭!